Forums  ·  Maps  ·  Files  ·  Steam Skins  ·  Tutorials  ·  Tools  ·  Faqs  ·  Search  ·  Submit Content join cs planet 
Counter-Strike
News Happy New Year - 2014 !!! read/post comments comments(821)
Everyone here at CStrike-Planet would like to thank you for a fantastic 2013, and we all wish you read more ..
Forgot? · Register?
Powered by Level (3)
level3.com Internet & Data Hosting
  Forums - Troubleshooting & Tech Problems - [CZ] "The specified video mode is not supported. The game will now run in software mode." Online: 224 · 427 427 requests per minute
Browse all
de · cs · as
fy · he · ka Wad files
  Home  Search  Maps  Files  Skins  Forums  »   Need help? try search  

  1 2 3 4 5
    view:
flathybridthreaded
  Post a:
  Post a:
 

Author  
balle
(Unregistered)

[CZ] "The specified video mode is not supported. The game will now run in software mode."
I get the error message: "The specified video mode is not supported. The game will now run in software mode."
when I run the game with openGL.
Everything worked fine util I updated XP to Service Pack 3. When I now run with D3D it lagging like hell and the same in software mode, so I must get openGL again.
Checked the drivers for the video card, but they were updated.
I checked other forums but everybody says that you should check the drivers, which seems not to have helped any of them that had the same problem.
Anybody have a clue?
to forum permalink 2009-05-02 14:13:33 Reply to this Print
Sebastian Sebastian
The Universe

Joined Jan 2002

when you say your video drivers were updated, you mean they are upto date or you actually updated them?

have you tried uninstalling then installing the video drivers?

if that didn't change anything, have you tried reinstalling steam?
to forum permalink 2009-05-02 23:24:48 Reply to this Print
balle
(Unregistered)

I was at nvidias homepage and it did some kind of scan and said the drivers were up to date.
Steam and all the games have been reinstalled.
I will try to uninstall and reinstall the videodrivers and see what happens.
to forum permalink 2009-05-03 05:28:21 Reply to this Print
balle
(Unregistered)

that solved the whole thing. thanks!
to forum permalink 2009-05-04 03:56:52 Reply to this Print
deleted by moderator
Reply Follow this topic Print thread
Forums Troubleshooting & Tech Problems

Previous
Next



Bandwidth by Level (3) and N-Layer Communications Saturday, 19-Apr 16:06:42 · feedback
© 2001-2008
Hosting & co-lo reliablesevers.com - Terms of Use - Privacy Policy. Use of this site signifies your agreement.
Not registered? Sign up